Icon for webmail and phpmyadmin error

Discussion in 'Installation/Configuration' started by scorpious, Jan 27, 2011.

  1. scorpious

    scorpious Member

    Hi All

    I have installed ISPConfig 3 (version 3.0.3.1) using the The Perfect Server – Debian Lenny (Debian 5.0) With MyDNS & Courier [ISPConfig 3]


    Everything seams ok, but have noticed couple of problems

    I can make a client and have access to the account, I can make a e-mail account and a mysql database, I can access both phpmyadmin and squrrielmail by http://www.myhost.co.uk/webmail or http://www.myhost.phpmyadmin, however, in the control panel when I click on the E-mail Mailbox the icon on the right side I get the icons (as shown below)

    [​IMG]

    When i click on them I get the following error, Internet Explorer cannot display the webpage
    in the address bar I see:
    For webmail https://xxx.xxx.xxx.xxx:8080/mail/webmailer.php?id=3
    and phpmyadmin:
    https://xxx.xxx.xxx.xxx:8080/sites/database_phpmyadmin.php?id=3

    Any advise to where I may have gone wrong

    Cheers
    Scorp
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please check that you have set the correct URL to your phpmyadmin and webmail application in ispconfig under System > interface config.
     
  3. scorpious

    scorpious Member

    Hi till

    Both URL's are blank

    Ihave filled in both URL's and they are working

    Cheers

    Scorp
     
    Last edited: Jan 27, 2011

Share This Page