I update ClamaAV in ISPConfig 2.37 but have warnings

Discussion in 'General' started by kings, Oct 20, 2010.

  1. kings

    kings New Member

    1. I updated ClamaAV to 0.96.3 but have warnings that my version is old in my ISPConfig 2.37. What is the reason for this?( I execute all of Till about of upgrade version of Clamav. I saw these warnings which is normal restart all and result is not new version)

    2.I have second big problem -quote:
    Oct 20 14:02:03 shvv postfix/sendmail[4755]: warning: the Postfix sendmail command must be installed without set-uid root file permissions
    Oct 20 14:21:16 shvv dovecot: dovecot: Killed with signal 15 (by pid=5844 uid=0 code=kill)
    Oct 20 14:22:43 shvv freshclam[3028]: Your ClamAV installation is OUTDATED!
    Oct 20 14:22:43 shvv freshclam[3028]: Local version: 0.96.1 Recommended version: 0.96.3
    Oct 20 15:02:03 shvv postfix/sendmail[6124]: warning: the Postfix sendmail command has set-uid root file permissions
    Oct 20 15:02:03 shvv postfix/sendmail[6124]: warning: or the command is run from a set-uid root process
    Oct 20 15:02:03 shvv postfix/sendmail[6124]: warning: the Postfix sendmail command must be installed without set-uid root file permissions
    Oct 20 16:02:02 shvv postfix/sendmail[10988]: warning: the Postfix sendmail command has set-uid root file permissions
    Oct 20 16:02:02 shvv postfix/sendmail[10988]: warning: or the command is run from a set-uid root process
    Oct 20 16:02:02 shvv postfix/sendmail[10988]: warning: the Postfix sendmail command must be installed without set-uid root file permissions
    Oct 20 16:32:16 shvv postfix/smtpd[12450]: warning: 59.161.180.57: hostname 59.161.180.57.stati-Hyderabad.vsnl.net.in verification failed: Name or service not known
    Oct 20 16:43:52 shvv postfix/smtpd[12908]: warning: 118.96.6.47: hostname 47.static.118-96-6.astinet.telkom.net.id verification failed: Name or service not known
    Oct 20 16:46:44 shvv freshclam[3028]: Your ClamAV installation is OUTDATED!
    Oct 20 16:46:44 shvv freshclam[3028]: Local version: 0.96.1 Recommended version: 0.96.3

    End quote!
    About second problem: I have postfix and Mandriva 2010.1 64 bit, from last 3 days i have problems with 2 mail accounts in 2 different mail server on my server.Not eny changes in postfix files. My postfix server is realized by recommendation of "Perfect server Mandriva 2010.1 64-bit". I have not any problems to this moment.

    Please, to help my to resolve this problems
     
  2. falko

    falko Super Moderator ISPConfig Developer

    If you see the warning WARNING: Your ClamAV installation is OUTDATED! - this sounds more dramatic than it actually is, and it is usually not necessary to take any action. This just means that a newer ClamAV version is available than the one that is installed - your current version is still ok. It does not mean that the virus signature database is not up to date - it actually is, and protection is still guaranteed.

    Any errors in your mail log?
     
  3. kings

    kings New Member

    hi Falko

    In mail log i have this problem:

    /var/log/mail/warnings.log


    Oct 28 05:02:02 shvv postfix/sendmail[28910]: warning: the Postfix sendmail command has set-uid root file permissions
    Oct 28 05:02:02 shvv postfix/sendmail[28910]: warning: or the command is run from a set-uid root process
    Oct 28 05:02:02 shvv postfix/sendmail[28910]: warning: the Postfix sendmail command must be installed without set-uid root file permissions
     
  4. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    which sendmail
    ?
     

Share This Page