I sudddenly lost my internet connection on my old HP

Discussion in 'Technical' started by oliverb4ss, Apr 21, 2009.

  1. oliverb4ss

    oliverb4ss New Member

    I have a HP Compaq nc8000 with the Broadcom BCM5705M_2 Gigabit ethernet card.

    This morning I turned on the computer and the network icon in the notification area has the little triangle with the "!" and it says that the network is disconnected.

    I have a working connection from my router to all other computers in my house.

    I initially moved to Ubuntu 8.10 because the very same network adapter wouldn't work with XP, I tried all kinds of different drivers. In Ubuntu it worked right away, until now.

    It's a fairly old machine, I suspect the hardware might be failing. How can I find the cause of this problem, whether it's hardware or software?

    EDIT: I also found a USB WiFi-dongle (Trendnet TEW-424UB), but when I plug that in, nothing happens, and I don't know if or how I manually mount or search for devices like that.

    So, still no progress.
     
    Last edited: Apr 21, 2009
  2. falko

    falko Super Moderator ISPConfig Developer

    Do you have another network card that you can try? Might be a hardware failure.
     
  3. oliverb4ss

    oliverb4ss New Member

    For reasons I cannot fathom, the connection is now back up.

    Problem solved, I guess.
     

Share This Page