I need help choosing what I need to install!

Discussion in 'Installation/Configuration' started by Advice Pro, Apr 15, 2010.

  1. Advice Pro

    Advice Pro New Member

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    About what kind of project are you talking and why do you want to use such a old debian version instead of the latest release?
     
  3. Advice Pro

    Advice Pro New Member

    OpenSSI's stable release supports Debian Sarge.
     

Share This Page