I have install mandriva linux 2006

Discussion in 'General' started by george, Dec 11, 2005.

  1. george

    george New Member

    hello,

    I have the free installation and have various problems…

    with evolution e-mail I cannot make second account, with first, I can I dispatch e-mail but I cannot receive, I was not asked for SMTP or POP3 Server port numbers...

    the other problem: I have D-link wireless usb adapter (DWL-122) and wireless 11g pc card from 3com,
    I want to make installation, the drivers that I placed from www.linuxant.com they did not work...

    I wait for your answer…


    thank you...
     
  2. falko

    falko Super Moderator ISPConfig Developer

    First, do you use Evolution on the same computer as ISPConfig, or is it on another computer?
    Then, what do you mean with "I cannot make second accout"? Do you mean in ISPconfig or in Evolution? Any error messages?
    Make sure Maildir is disabled under Management -> Server -> Settings -> Email.
    Please have a look at the mail log in /var/log and see if you find any errors/warnings that are related to your not receiving emails.
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Is your computer an ISPConfig server or only a desktop where you installed Mandriva 2006?
     
  4. george

    george New Member

    only a desktop where I installed Mandriva 2006...

    THANKS A LOT...
     
  5. george

    george New Member

    I use Evolution on the same computer as ISPConfig
    I cannot make second accout in Evolution...

    thanks a lot...
     
  6. george

    george New Member

    I use Evolution on the same computer as ISPConfig

    I use Evolution on the same computer as ISPConfig
    I cannot make second accout in Evolution...

    thanks a lot...
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you want to use your laptop as server or why do you have installed ISPCOnfig. I ask this because i try to understand your problem better. Normally you dont "work" on your server with desktop applications like evolution except you are a developer of server applications.

    Which error dou you get when you try to create a new account in evolution?
     
  8. george

    george New Member

    does not exist error, does not present nowhere for the creation account...
     
  9. till

    till Super Moderator Staff Member ISPConfig Developer

    If your laptop shall be used as mailserver (with ISPConfig), have you created the second email account in ISPConfig?
     
  10. george

    george New Member

    yes...I have create the second email account in ISPConfig...
     
  11. george

    george New Member

    what you mean ISPConfig?
     
  12. falko

    falko Super Moderator ISPConfig Developer

  13. george

    george New Member

    no i don't install ISPConfig, i install now and I will say to you what became, [ok]?
     
  14. george

    george New Member

    after install see:

    [[email protected] install_ispconfig]# urpmi proftpd
    no package named proftpd
    [[email protected] install_ispconfig]# /etc/init.d/proftpd start
    -bash: /etc/init.d/proftpd: No such file or directory
    [[email protected] install_ispconfig]# /etc/init.d/proftpd start
    -bash: /etc/init.d/proftpd: No such file or directory
     
  15. falko

    falko Super Moderator ISPConfig Developer

  16. george

    george New Member

    see this error after I install ISPConfig:
    checking for flex... lex
    checking for yywrap in -ll... no
    checking lex output file root... ./configure: line 2422: lex: command not found
    configure: error: cannot find output from lex; giving up
    ERROR: Could not configure PHP
     
  17. till

    till Super Moderator Staff Member ISPConfig Developer

    You missed to install flex (on page 4 of the howto). You can install it with the command:

    urpmi flex
     
  18. george

    george New Member

    see what i see:
    urpmi flex
    no package named flex
    [[email protected] install_ispconfig]#
     
  19. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you configured urpmi like it is described here?

    http://www.howtoforge.com/perfect_setup_mandriva_2006_p4
    Plese run these commands again:

    Code:
    urpmi.addmedia plf-free ftp://ftp.free.fr/pub/Distributions_Linux/plf/mandrake/free/2006.0 with hdlist.cz
    urpmi.addmedia --update updates ftp://ftp-stud.fht-esslingen.de/pub/Mirrors/Mandrakelinux/official/updates/2006.0/main_updates/ with media_info/hdlist.cz
    urpmi.addmedia main ftp://ftp-stud.fht-esslingen.de/pub/Mirrors/Mandrakelinux/official/2006.0/i586/media/main with media_info/hdlist.cz
    urpmi.addmedia contrib ftp://ftp-stud.fht-esslingen.de/pub/Mirrors/Mandrakelinux/official/2006.0/i586/media/contrib with media_info/hdlist.cz
    Then run these commands:

    Code:
    urpmi.update updates
    urpmi ––auto ––update ––auto-select

    And then try to install flex again.
     
  20. george

    george New Member

    thanks a lot, i try and i tell you...
     

Share This Page