I can't send or recibe emails

Discussion in 'Installation/Configuration' started by wchopite, Sep 14, 2011.

  1. wchopite

    wchopite New Member

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Take a look into the log file /var/log/mail.log and post the errors that you get there when you send a email.
  3. wchopite

    wchopite New Member

    Thanks for replying

    Here the file with log of emails (attached).

    I don't know if it has to do with a DNS PTR record

    I am a newbie in this

    Attached Files:

  4. Ghostdare

    Ghostdare Member

    Post your DNS records... i think that your poblem is in there.
  5. wchopite

    wchopite New Member

    Where are these DNS records?

    I have several domains running on the server

    Thank you for responding
  6. Ghostdare

    Ghostdare Member

    If you have your own nameserver.... are in DNS tab from ISP Config web interface, and post fom the domain you can not send mail.
  7. wchopite

    wchopite New Member

    I have problems sending and receiving emails in all domains.

    Here is an example of one of the domains

    Attached Files:

  8. Ghostdare

    Ghostdare Member

    Last edited: Sep 17, 2011
  9. wchopite

    wchopite New Member

    That's the name of the machine.

    I should change styc2.com.ve by webstyc.com.ve?

    As I do that?

    Only in the file /etc/hosts?

    Thank you very much for your support because I am a novice at this :)
  10. Ghostdare

    Ghostdare Member

    You asked me in a PM about port 25 - it could be, because i can't reach your server with telnet. Give a call and find out.

    About your blacklisting - you should check your configuration for open relay.

Share This Page