i can't delete an user ...

Discussion in 'General' started by albertux, Apr 7, 2010.

  1. albertux

    albertux New Member

    hi again !!!

    well my problem is this ... i can't delete an user, i can't found it, i searched for all the systema (/etc/shadow /etc/passwd /home/adminispconfig ... multiple user directories, etc ... ) and when i try to create this person again appears this error:

    The following error occurred:

    The username is already in use.

    Next >>

    Some idea ???

    Ihope your help again
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Empty the recycle bin.
     
  3. albertux

    albertux New Member

    Hi Till thank you for your answer again :), but I emptied all the trash directories ...and still I can't create the user there a way to remove it internally???
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Is the user listed in /home/admispconfig/ispconfig/users?
     
  5. albertux

    albertux New Member

    yes i see the users file, but doesn't appear the user "vromero" exist one user "vromerom" but isn't the same .... and this is the only is very strange because other user i can delete without problems ....

    Thank you :)
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Can you delete that line from /home/admispconfig/ispconfig/users and try again?
     
  7. albertux

    albertux New Member

    Ups, sorry but i can't remember ... is there other way to do it ??

    :) i hope you answer again, thank you and best
     
  8. falko

    falko Super Moderator ISPConfig Developer

    Did you try what I suggested in post #6?
     
  9. albertux

    albertux New Member

    but the user don't exist in that file ... just exist a similar "vromerom" but isn't the same person... ¿? some other idea ???

    best
    Alberto
     
  10. falko

    falko Super Moderator ISPConfig Developer

    Can you delete the vromerom line and try again?
     
  11. albertux

    albertux New Member

    finally works!!! thank you ... but i can't understand what was failing
    :eek:
     

Share This Page