I can not send or receiving email via RoundCube

Discussion in 'General' started by Masenu Msuya, Mar 30, 2022.

  1. Masenu Msuya

    Masenu Msuya New Member

    Hello i have install ISPCONFIG by following tutorial all things are working fine but i cant receive or send email here is my email log
    Mar 30 07:29:02 webmail amavis[106969]: (106969-19) (!)ClamAV-clamd: All attempts (1) failed connecting to /var/run/clamav/clamd.ctl, retrying (2)
    Mar 30 07:29:08 webmail amavis[106969]: (106969-19) (!)connect to /var/run/clamav/clamd.ctl failed, attempt #1: Can't connect to a UNIX socket /var/run/clamav/clamd.ctl: No such file or directory
    Mar 30 07:29:08 webmail amavis[106969]: (106969-19) (!)ClamAV-clamd av-scanner FAILED: run_av error: Too many retries to talk to /var/run/clamav/clamd.ctl (All attempts (1) failed connecting to /var/run/clamav/clamd.ctl) at (eval 113) line 659.\n
    Mar 30 07:29:08 webmail amavis[106969]: (106969-19) (!)WARN: all primary virus scanners failed, considering backups
    Mar 30 07:29:09 webmail amavis[106969]: (106969-19) (!)run_av (ClamAV-clamscan) FAILED - unexpected exit 2, output="LibClamAV Error: cli_loaddbdir(): No supported database files found in /var/lib/clamav\nERROR: Can't open file or directory"
    Mar 30 07:29:09 webmail amavis[106969]: (106969-19) (!)ClamAV-clamscan av-scanner FAILED: /usr/bin/clamscan unexpected exit 2, output="LibClamAV Error: cli_loaddbdir(): No supported database files found in /var/lib/clamav\nERROR: Can't open file or directory" at (eval 113) line 951.
    Mar 30 07:29:09 webmail amavis[106969]: (106969-19) (!!)AV: ALL VIRUS SCANNERS FAILED
    Mar 30 07:29:09 webmail amavis[106969]: (106969-19) (!)connect to 127.0.0.1:* failed, attempt #1: Can't connect to socket 127.0.0.1:* using module IO::Socket::IP: Connection refused
    Mar 30 07:29:09 webmail amavis[106969]: (106969-19) (!)4ZvlZ9ptiz_b FWD from <[email protected]> -> <[email protected]>, 451 4.5.0 From MTA() during fwd-connect (All attempts (1) failed connecting to smtp:127.0.0.1:*): id=106969-19
    Mar 30 07:29:09 webmail amavis[106969]: (106969-19) Blocked MTA-BLOCKED {TempFailedInternal}, ORIGINATING LOCAL [127.0.0.1] <[email protected]> -> <[email protected]>, Message-ID: <[email protected]>, mail_id: 4ZvlZ9ptiz_b, Hits: -0.999, size: 2056, 7616 ms
    Mar 30 07:29:09 webmail postfix/lmtp[254205]: C9C3340CF0: to=<[email protected]>, orig_to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10026, delay=13026, delays=13018/0.07/0.02/7.6, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 id=106969-19 - Temporary MTA failure on relaying, From MTA() during fwd-connect (All attempts (1) failed connecting to smtp:127.0.0.1:*): id=106969-19 (in reply to end of DATA command))
    Mar 30 07:30:02 webmail postfix/postscreen[254340]: CONNECT from [::1]:33568 to [::1]:25
    Mar 30 07:30:02 webmail postfix/postscreen[254340]: WHITELISTED [::1]:33568
    Mar 30 07:30:02 webmail dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<Z+h8g2rbBLIAAAAAAAAAAAAAAAAAAAAB>
    Mar 30 07:30:02 webmail dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<6119g2rbmMEAAAAAAAAAAAAAAAAAAAAB>
    Mar 30 07:30:02 webmail postfix/smtpd[254346]: connect from localhost[::1]
    Mar 30 07:30:02 webmail postfix/smtpd[254346]: lost connection after CONNECT from localhost[::1]
    Mar 30 07:30:02 webmail postfix/smtpd[254346]: disconnect from localhost[::1] commands=0/0
    Mar 30 07:30:02 webmail postfix/pickup[251622]: E28F340CFA: uid=33 from=<www-data>
    Mar 30 07:30:02 webmail postfix/cleanup[254353]: E28F340CFA: message-id=<[email protected]bmail>
    Mar 30 07:30:02 webmail postfix/qmgr[104235]: E28F340CFA: from=<[email protected]>, size=966, nrcpt=1 (queue active)
    Mar 30 07:30:03 webmail postfix/smtp[254355]: E28F340CFA: to=<[email protected]>, orig_to=<root>, relay=none, delay=0.13, delays=0.08/0.04/0.01/0, dsn=5.4.6, status=bounced (mail for mail.gsoftem.co.tz loops back to myself)
    Mar 30 07:30:03 webmail postfix/cleanup[254353]: 099A040CFB: message-id=<[email protected]>
     
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

  3. Masenu Msuya

    Masenu Msuya New Member

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you just read the tutorial, or did you follow all steps completely? According to the error message, ClamAV has not been fully installed and the tutorial contains all commands to install it and download the antivirus database.
     
  5. Masenu Msuya

    Masenu Msuya New Member

    Code:
    clamav-daemon.service - Clam AntiVirus userspace daemon
         Loaded: loaded (/lib/systemd/system/clamav-daemon.service; enabled; vendor preset: enabled)
        Drop-In: /etc/systemd/system/clamav-daemon.service.d
                 └─extend.conf
         Active: inactive (dead)
      Condition: start condition failed at Wed 2022-03-30 11:18:17 UTC; 22s ago
                 └─ ConditionPathExistsGlob=/var/lib/clamav/daily.{c[vl]d,inc} was not met
           Docs: man:clamd(8)
                 man:clamd.conf(5)
                 https://docs.clamav.net/
    here is my clamav-daemon service
     
  6. Masenu Msuya

    Masenu Msuya New Member

    Code:
    clamav-daemon.service - Clam AntiVirus userspace daemon
         Loaded: loaded (/lib/systemd/system/clamav-daemon.service; enabled; vendor preset: enabled)
        Drop-In: /etc/systemd/system/clamav-daemon.service.d
                 └─extend.conf
         Active: inactive (dead)
      Condition: start condition failed at Wed 2022-03-30 11:18:17 UTC; 22s ago
                 └─ ConditionPathExistsGlob=/var/lib/clamav/daily.{c[vl]d,inc} was not met
           Docs: man:clamd(8)
                 man:clamd.conf(5)
                 https://docs.clamav.net/
    Here is my clamav-daemon
     
  7. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Code:
      Active: inactive (dead)
    Clamav is not running. Check with the tutorial you have installed and configured it properly. Read logs to find info on why it is not running and try to start it manually from command line to maybe see error message.
    I still say you should follow the "Read before posting" instructions I linked to in #2. There may be other mistakes in addition to clamav not running.
     
  8. Masenu Msuya

    Masenu Msuya New Member

    i have already reinstall clamav not it run but still i cant receive or send email
    Code:
    -Queue ID-  --Size-- ----Arrival Time---- -Sender/Recipient-------
    A5B1B229DF      582 Wed Mar 30 18:24:10  [email protected]
    (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 id=27291-02 - Temporary MTA failure on relaying, From MTA() during fwd-connect (All attempts (1) failed connecting to smtp:127.0.0.1:*): id=27291-02 (in reply to end of DATA command))
                                             [email protected]
    
    AB1E7229E5     2556 Wed Mar 30 18:25:09  [email protected]
    (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 id=27290-02 - Temporary MTA failure on relaying, From MTA() during fwd-connect (All attempts (1) failed connecting to smtp:127.0.0.1:*): id=27290-02 (in reply to end of DATA command))
                                             [email protected]
    
    61351229F1     2558 Thu Mar 31 09:04:07  [email protected]
    (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 id=30530-01 - Temporary MTA failure on relaying, From MTA() during fwd-connect (All attempts (1) failed connecting to smtp:127.0.0.1:*): id=30530-01 (in reply to end of DATA command))
                                             [email protected]
    
    D051622287     2141 Wed Mar 30 17:10:43  [email protected]
    (connect to alt2.gmail-smtp-in.l.google.com[2a00:1450:4010:c1c::1b]:25: Network is unreachable)
                                             [email protected]
    
    E43C7229F0      582 Thu Mar 31 09:02:26  [email protected]
    (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 id=30531-01 - Temporary MTA failure on relaying, From MTA() during fwd-connect (All attempts (1) failed connecting to smtp:127.0.0.1:*): id=30531-01 (in reply to end of DATA command))
                                             [email protected]
    
    1F395229E6      582 Thu Mar 31 07:34:51  [email protected]
    (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 id=27291-03 - Temporary MTA failure on relaying, From MTA() during fwd-connect (All attempts (1) failed connecting to smtp:127.0.0.1:*): id=27291-03 (in reply to end of DATA command))
                                             [email protected]
     
  9. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Please do what I suggested in #2.
     

Share This Page