https: - Error Code 12263

Discussion in 'Installation/Configuration' started by lubos, Oct 27, 2007.

  1. lubos

    lubos New Member HowtoForge Supporter

    Hi, i tried to search for this but no results found. So there s my first post :)

    I tried to reach MyAdmin (php) on server running ISPConfig (new installation on Debian - thanks for perfect tutorial -all except ssl is working)

    I got error: mydomain.net has sent an incorrect or unexpected message. Error Code 12263

    I googled for it and it is believed that this is result of wrong implementation of ssl (or better wrong handling of ssl certificate requests).

    Anyone can elp me to fix it, plz?
     
  2. edge

    edge Active Member Moderator

    Did you search this forum for "12263" ?
    You will find some posts about this error.
     
  3. lubos

    lubos New Member HowtoForge Supporter

    I searched for: error code 12263.
    result nothing
    I will try just "12263"
    Thanks
     
  4. lubos

    lubos New Member HowtoForge Supporter

    Silly me - I used red search button on the top!:eek: :eek: :eek:

    find lots of threads - thank you.
     
  5. johnbweeks

    johnbweeks New Member

    You may receive the following error conditions:
    error code: -12263 from your web browser
    \\x16\\x03\\x01 in your access_log or error_log

    If you used the command 'apachectl start' instead of
    'apachectl startssl'

    /opt/csw/apache/bin/apachectl startssl
     

Share This Page