https certificate error

Discussion in 'Server Operation' started by Ovidiu, May 22, 2006.

  1. Ovidiu

    Ovidiu Active Member

    I am trying to install ispconfig on a second server to move from my old server and everything ran smooth, perfect debian 3.1 setup, ispconfig setup all fine, but when I try to go to https://myserver:81 I get this error when trying to access the site: see attachment

    I roughly understand what happened, I entered the same data as on the old server, but how to solve the problem?

    Attached Files:

  2. falko

    falko Super Moderator ISPConfig Developer

    Did you also copy your certificate from your old to your new server? Have you already switched the DNS records so that they point to the new server?
  3. Ovidiu

    Ovidiu Active Member

    no I did not copy anything, I just finished the fresh reinstall part. I wanted to log into https://newserver:81 which differs from https://oldserver:81 I do not understand why it gives me this error...

    dns is not pointed to new server, there is nothing except its hostname pointing there...

    althoug when creating the certificate I used exactly the same data as I used when geenrating the certificate on the old server...

    what to do? switch to http instead of https until I have finished moving everything and then try again?


    strange, from work it works, although I had already emptied my browser cache at home, what else can I do?
    Last edited: May 23, 2006
  4. falko

    falko Super Moderator ISPConfig Developer

    Maybe you need to restart the browser or even the whole system. :confused:
  5. Ovidiu

    Ovidiu Active Member

    sorry I just found the error: in my browsers I had imported and accepted my own certificate, deleting it from the cache solved the problem

Share This Page