HTTPS access panel does not work

Discussion in 'Installation/Configuration' started by kike28101, Nov 5, 2016.

  1. kike28101

    kike28101 New Member

    Hello
    I upgraded to version ISPConfig 3.1.1p1 and access to the control panel https: does not work
    aparecevmensaje "The connection is not private". If I can access that site-safe.The problem is not in all browsers.

    If I agree by safe mode, I have a website that has its SSL certificate and works well, the problem is access panel ISP
    This is my setup Server: vps203679.ovh.net (Debian Jessie) ISPConfig 3.0.5.4p9

    Can you help me. There is a tutorial to learn how.
    Should return to the previous version? if I have to do, there is some information on how to return to previous version of ISP

    thanks for your help
    Enrique
     
  2. sjau

    sjau Local Meanie Moderator

    it's a self signed cert hence you get that warning.

    you could replace it with a valid ssl cert from a trusted CA.
     
  3. kike28101

    kike28101 New Member

    Before upgrading already had a self-signed certificate and could enter the panel by HTTPS
    Where an SSL certificate is installed for access to the ISP panel ??
    For websites that I have already installed SSL are your ISP but can not find where it is installed
     
  4. sjau

    sjau Local Meanie Moderator

  5. kike28101

    kike28101 New Member

    The certificate already had before upgrading
    Thanks for your help, I've found one may not be the ideal solution but it works.
    The solution I've done:
    When upgrading ISP creates a backup, I've unzipped and certificates have copied the backup in the new update of ISP in your folder / usr / local / ispconfig / interface / ssl
     

Share This Page