httpd failed after installing ISPconfig

Discussion in 'Installation/Configuration' started by blue_i, Aug 3, 2007.

  1. blue_i

    blue_i New Member

    good day to all..:)

    i install ISPconfig on my box running on FC6, which i used for Network Monitoring (MRTG). And after the installation, i cannot open my mrtg site -> http://ip-address.com. and when i look up, my http failed to start, i reboot, but then still the httpd failed to start. and the ISPconfig only open on https://207.0.0.1:81 which in the installation i put it in the https://www.zutil.com:81.
    :mad: :mad: :confused:
    How can i start this httpd issues?

    thanks in advance.

    Noe
     
  2. blue_i

    blue_i New Member

    error

    here is the error on log.

    Unable to open logs
    unable to start piped log program '/root/ispconfig/cronolog --symlink=/var/log/httpd/ispconfig_access_log /var/log/httpd/ispconfig_access_log_%Y_%m_%d': Permission denied
     
  3. blue_i

    blue_i New Member

    gotcha!!

    i try to analyze the error log.

    and check the Virtual Host --> here's the configuration.


    after analyzing the error log...i found out that the custom logs is the one who makes the error..

    so i decided to delete this one
    and restart my httpd.

    now it works fine again..

    but the problem is..

    the ispconfig, cannot open on https://www.zutil.com:81, but i can open it in https://127.0.0.1:81...how come??
     
    Last edited: Aug 3, 2007
  4. falko

    falko Super Moderator ISPConfig Developer

    What are the outputs of
    Code:
    ls -l /root/ispconfig/cronolog
    ,
    Code:
    df -h
    and
    Code:
    netstat -tap
    ?
     

Share This Page