Httpd broken

Discussion in 'Server Operation' started by GTC, Apr 16, 2016.

  1. GTC

    GTC New Member

    Hi all
    Oops I managed to break my Ispconfig system. Very easy to do.
    I changed the domain name of the primary domain I created the ISPconfig with from
    Crashed it big time.
    After that the httpd will not start.
    The symbolic link was updated so it cannot find the
    please see below
    Any suggestions on how to correct this much appreciated.

    Apr 16 08:26:21 httpd[29416]: (2)No such file or directory: AH02291: Cannot access directory '/var/log/ispconfig/httpd/' for error log of vhost defined at /etc/httpd/conf/sites-enabled/
    Apr 16 08:26:21 httpd[29416]: AH00014: Configuration check failed
    Apr 16 08:26:21 systemd[1]: httpd.service: main process exited, code=exited, status=1/FAILURE
    Apr 16 08:26:21 kill[29418]: kill: cannot find process ""
    Apr 16 08:26:21 systemd[1]: httpd.service: control process exited, code=exited status=1
    Apr 16 08:26:21 systemd[1]: Failed to start The Apache HTTP Server.
    Apr 16 08:26:21 systemd[1]: Unit httpd.service entered failed state.
    Apr 16 08:26:21 systemd[1]: httpd.service failed.
  2. GTC

    GTC New Member

    Further info
    I think this is my problem - see below
    the error is
    for error log of vhost defined at /etc/httpd/conf/sites-enabled/100-dr. gtcnetworking .com.vhost-le-ssl.conf:7

    in that file the path is still dr.
    QUestion si - what do I change it to ?
    - test.dr
    I tried to post the config but the forum won't let me because it has a link in it
  3. GTC

    GTC New Member

    I changed the directory links in the
    /etc/httpd/conf/sites-enabled/100-dr. gtcnetworking .com.vhost-le-ssl.conf:7
    file to test.dr etc
    and restarted httpd
    all good

Share This Page