just loading default page

Discussion in 'Installation/Configuration' started by bluestreek, Feb 9, 2014.

  1. bluestreek

    bluestreek New Member

    I just installed ISPConfig and it just loads the default webpage for my webserver instead of the control panel. Both webmin and phpmyadmin work fine for me I don't get it.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which guide did you use to install the server? And you are sure that you use port 8080 and not just 80 to access the controlpnel?
  3. JDConnors

    JDConnors New Member

    Glad I'm not alone.

    I'm having a similar issue.
  4. Quaxth

    Quaxth New Member

    If you run the server on your own LAN, please check your Modem/Router what port is used for remote Management of the Modem/Router. Many using 8080 for that and that will you give problems with ISPConfig. And if that is the case, just change the Modem/Router port to 8088 or any other free port.
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    @Bluestrrek and @Jdconnors:

    Please try to answer my question in #2 of this thread if you like to get help with your problem.
  6. JDConnors

    JDConnors New Member

  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats the answer of the second question, and whoat about the first question?

  8. spacepills

    spacepills Member

    what is your 000-ispconfig.vhost listening on?
  9. JDConnors

    JDConnors New Member

  10. JDConnors

    JDConnors New Member

    NameVirtualHost *:80
    NameVirtualHost *:443
  11. spacepills

    spacepills Member

    My .vhost file starts like this
    Listen 8080
    NameVirtualHost *:8080

    <VirtualHost _default_:8080>

    not sure if that would make a difference to add listen on 8080 and stuff
  12. JDConnors

    JDConnors New Member

    here is my output:

  13. JDConnors

    JDConnors New Member

  14. JDConnors

    JDConnors New Member

    Just an update from me this morning. I removed the install, reinstalled it voila it worked.

    What It was, I'm not sure, but I noticed that I there was 1 line missing "logtarget = /var/log/fail2ban.log".

    When I ran thru the install procedure. Everything else was done right the first time.

    Oh and I removed a repo, "remi.repo". If you happen to be using any other repos other than what is in the HowTo, it might not work.

    That is how I solved my issues. I'm not sure if this will help you at all.

  15. till

    till Super Moderator Staff Member ISPConfig Developer

    Thank you for posting how you solved the issue on your server. the fail2ban line should ot caused any problems, execept that you wold not have seen any fail2ban logs in the ispconfig monitor.

    The more likely reason is the remi.repo. The tutorail uses a fine balanced sets of repos and even sets priorites for one repo. adding additional repos may cause problems in case that they try to replace any packaages from the default repo set. For that reason I prefer Debain adn Ubuntu, they have just one big main repo that contains all you need, so there are no conflicting packages for the same application.

Share This Page