.htaccess can't overwrite

Discussion in 'Installation/Configuration' started by RKB, Nov 22, 2010.

  1. RKB

    RKB New Member

    I am trying to upload some php scripts onto the new server Suse 11.3 with ISPConfig3 and I can not remove or overwrite the .htaccess files that ISPConfig create.

    I try to change the Permissions but no go either, something has a 'Iron' grip on them.

    Any Idea's how I can sort this. ?
     
  2. till

    till Super Moderator

    How do you try to delete the files?
     
  3. RKB

    RKB New Member

    I make an ftp connection and use the delete option in ftp Voyager.

    Also I noticed last night that the server rejected all of the .htaccess files when I loaded a fresh copy of Magento onto it.
     
  4. RKB

    RKB New Member

    I have tried ftplite as well same result.

    The .htaccess file that was 'planted' at the time of setting up the site in ISPConf3 can not be deleted, renamed or permissions changed and the server will not accept any new.htaccess files.

    Would be grateful for some guideness
     
  5. till

    till Super Moderator

    Ok, so you tried only ftp. Then most likely you have a setting in the pureftpd config file enabled that disallows to delete hidden files. Please check the pure-ftpd config file.
     
  6. RKB

    RKB New Member

    Thanks for this lead, the .htaccess issue is all sorted now
     

Share This Page