How to update clamAV in ISPConfing?

Discussion in 'Installation/Configuration' started by tom, Apr 21, 2006.

  1. tom

    tom Member

    What's the best and compatible way to update clamAV for security reasons?
    clamav 0.88.1 is the latest version that I would upgrade to.

    I'm using debian3.1. It seems that's not possible yust to upgrade it with apt-get.

    How could I do it?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The ClamAV version in ISPConfig is already 88.1.
  3. tom

    tom Member

    And what could be the way to upgrade to a version in future?

  4. falko

    falko Super Moderator ISPConfig Developer

    Have a look at the compile script in install_ispconfig/compile_aps. It gives you the idea how to compile ClamAV.

Share This Page