How to stop KVM start at booting

Discussion in 'Server Operation' started by satimis, Feb 25, 2010.

  1. satimis

    satimis New Member

    Hi folks,

    Fedora 12 64bit
    KVM

    How to stop KVM start at booting?

    Then how to start it after booting?

    TIA

    B.R.
    satimis
     
  2. Ghostdare

    Ghostdare Member

    I think that you must stop the daemon who start the KVM (i think that is /etc/init.d/libvirtd)
     
  3. falko

    falko Super Moderator

    That's right. You can enable/disable the system startup links of libvirtd with the chkconfig command - take a look at
    Code:
    man chkconfig
     

Share This Page