How to set the default Roundcube language to german?

Discussion in 'ISPConfig 3 Priority Support' started by Ympker, Nov 14, 2017 at 7:29 AM.

  1. Ympker

    Ympker New Member HowtoForge Supporter

    Because for me it is showing in [​IMG]

    Although RoundCube is supposed to use the browsers default language, right? I'm from Germany so that's odd.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The config files are in /etc/roundcube/ and the language setting is in one of these files.
     
    Ympker likes this.
  3. Ympker

    Ympker New Member HowtoForge Supporter

    Oddly enough it is in english on the login screen now

    [​IMG]

    But once logged in it switches back to
    [​IMG]
     

Share This Page