How to set Microsoft Outlok Express

Discussion in 'General' started by fswolf, Aug 19, 2008.

  1. fswolf

    fswolf New Member

    Hi, I'm sorry for this stupid question but I'm completely new in linux. I installed ISPconfig with perfect setup on I created my new email [email protected] and I want to use that with Microsoft Outlok Expres. But I don't know what is my pop3 server and smtp server. What should I right there? Thanks a lot!
    Last edited: Aug 23, 2008
  2. edge

    edge Active Member Moderator

    If you did not setup an a record for POP3 and SMTP, than just use the IP address of the server.
  3. JeGr

    JeGr Member

    If you did nothing otherwise with your server, you should have a domain name it runs with, right? You can either add DNS records for that domain (A or CNAME, doesn't matter that much) with names like POP3 and SMTP and point them to the IP the server runs on. Then you can use those for the mail program of your choice.
    If you just want to enter a setting either use the domain, ISPconfig is running on (you set one up during the perfect setup, right?) or use the IP adress of the server.

    Greets Grey
  4. fswolf

    fswolf New Member

    Nothing changed

    in my DNS I have only:

    I wrote to Outlook Expres:
    POP3 server:
    SMTP server:

    but styl it doesent work. Anyone know what is wrong?
    (IP is only for example)

    when I try to send anything I see the following error msg:

    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '[email protected]'. Subject 'test' , Account: '', Server: '', Protocol: SMTP, Server Response: '554 5.7.1 <[email protected]>: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79
  5. edge

    edge Active Member Moderator

    Did you enable "My outgoing server (SMTP) requires autentication" in Outlook Express fot the email account?
  6. fswolf

    fswolf New Member

    Thanks, but...

    Oh yes, I enabled Server requires authentication and now I can send email! But I had to wright there my user name and password for system. Is it possible to send email without check checkbox. Server requires autentication?

    And I can styll receive nothing. (I can only send)
  7. edge

    edge Active Member Moderator

    Not being able to receive could be many things.
    Did you setup a MX record for the domain?

    Are you getting any error's in your email client when receiving mail?
  8. fswolf

    fswolf New Member

    I changed MX in DNS. But I'm not sure its correct because it's my first time. Its look like this:
    MX 10

    when I try to send a mail to [email protected] I get this email back:

    Reporting-MTA: dns;
    Arrival-Date: Wed, 20 Aug 2008 18:53:06 +0200

    Final-Recipient: rfc822; [email protected]
    Original-Recipient: rfc822; [email protected]
    Action: failed
    Status: 5.0.0
    Diagnostic-Code: smtp; 550 5.1.1 <[email protected]>: Recipient address rejected: User unknown in local recipient table
  9. falko

    falko Super Moderator ISPConfig Developer

    Is [email protected] listed in /etc/postfix/virtusertable? What's in /etc/postfix/
  10. fswolf

    fswolf New Member

    Yes, my mail is in /etc/postfix/virtusertable:
    [email protected] web3_test
    My is on:

    But my meil resieved to server OK, it is in /var/mail/web3_test
    So I thing problem is in MUA.
    I realy dont know what to do.
    Last edited: Aug 23, 2008
  11. fswolf

    fswolf New Member

    I'm really totally hopeless, it already took me a week, 12 hour's per day and I still don't know anything. So if anyone can help me please send me your email to my email [email protected]
    and I'm going to give you my SSH name and password. There is nothing important on my server now and I'm gonna reinstall server after I found out this trouble. But I don't want to write my SSH password to Internet anyway. Thanks a lot !!!
  12. falko

    falko Super Moderator ISPConfig Developer

    So you're getting this error:
    but still the mail arrives in /var/mail/web3_test? :confused:

Share This Page