How to login to ISPConfig - can't do it

Discussion in 'Installation/Configuration' started by ThoughtVelocity, Mar 26, 2006.

  1. ThoughtVelocity

    ThoughtVelocity New Member

    Please go easy on me as this is my first time. I setup my server exactly as detailed by the perfect Debian setup, then I set up ISPconfig, all remarkably with absolutely no errors! My question may be a stupid one but... when I go to my address and get the login screen I cannot login. I assumed probably incrrectly that I could use the root login and password for the system but that did not work. Is there a generic id to start with for admin, or do I need to create one first. And if so how do I do that. Thanks.
     
  2. poba

    poba New Member

    I have the same problem...can't log in :(

    I tryed user:admin and pass:admin, but it's not working. Maybe there is a connection with my error:

    Can you please help me....

    Tilen
     
  3. falko

    falko Super Moderator

    You must log in with the username admin and the password admin. Please change the password after your first login.
     
  4. falko

    falko Super Moderator

  5. ThoughtVelocity

    ThoughtVelocity New Member

    Thank you so much! Your HowTo was excellent as well. Absolutely "Perfect"
     
  6. poba

    poba New Member

    Hi!

    Thank you for the answer but I already instaled ISPconfig again :D I can log in without any difficulties but there is another problem...

    I can't open management->server->settings or
    management->server->services
    ...
    ...
    ...
    i get "page can not be displayed" :(

    why is that?
     
  7. till

    till Super Moderator

    Thats a common error that appears if you enter the wrong domain in the installer. You can correct it in the file /home/admispconfig/ispconfig/lib/config.inc.php
     
  8. poba

    poba New Member

    it's ok i think...isn't it?

    i tried different domains and settings...still not working :(
     
    Last edited: Mar 27, 2006
  9. till

    till Super Moderator

  10. poba

    poba New Member

    thank you, it worked...

    but when I solve a problem, i get another one in a minute :(

    so, I managed to open services and enable firewall. But that was a mistake?!?! From then i can't connect on ispconfig anymore. Was enabling the firewall a mistake?

    I'm instaling ispconfig again now, but i just wonder...can i turn on the firewall like this?

    sorry for being such a n00b,
    Tilen
     
  11. falko

    falko Super Moderator

    I guess you already had a firewall running, and ISPConfig's firewall is interfering with this one which produces unforeseeable results.
    You must switch off any other firewall on the system before you enable the ISPConfig firewall!
     
  12. poba

    poba New Member

    I have a router (IPcop) but I forwared the port (8080)...I was connected so that can't be the problem...

    About firewall on the server. There was only one firewall during my installation but I disabled it. It was firewall in Suse install (i'm sure it's disabled)...

    can i somehow check if there is something else?

    p.s: example: if I turn firewall on in ispconfig and get the same problem, can I fix it?
     
    Last edited: Mar 27, 2006
  13. falko

    falko Super Moderator

    Yes, run
    Code:
    /etc/init.d/bastille-firewall stop
    to stop ISPConfig's firewall.
     

Share This Page