How to limit PHP version selection?

Discussion in 'General' started by Spawnsworth, May 9, 2014.

  1. Spawnsworth

    Spawnsworth New Member

    Hi Guys,

    We're running a server which hosts multiple websites and they should all be using php-fpm as the php version. The dropdown menu gives us all the various fast-cgi, mod-php options etc but I would very much like to limit this to just php-fpm.

    Could anyone advise if this is possible? I want every site to use php-fpm.

    The current version is 3.0.5. Should I be updating ISP Config regulary? To be honest, we have several servers running ISP Config and we do not update these (through fear of sites breaking). Is it recommended to run regular updates of the ISP Config?

    Many Thanks!
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This can be set in the client limits in the current ispconfig version.

    Updates should be installed regularily. The more versions you skip by not installing updates regularily, the more likely it is that you get problems with an update.
     
  3. Spawnsworth

    Spawnsworth New Member

    Is it safe to schedule a weekly cron to handle the updates automatically or is it better practice to do this manually?


    Thanks again
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig updates can not be installed as cronjob. Personally I wont install even Linux system updates as cron.
     

Share This Page