How to know if spamfilter is working?

Discussion in 'Installation/Configuration' started by nandelbosc, Feb 19, 2009.

  1. till

    till Super Moderator Staff Member ISPConfig Developer

    No, ISPConfig 2 is not inserting this header if I remember correctly. Just activate the spamfilter, set it to mark the subsject and set the score to e.g. 4 and you should see that email begin to be marked as spam in the subject.
  2. nandelbosc

    nandelbosc New Member

    Ok till, thank's!

    I try to find the reason why spam is not marked from another side.

    Thank's again

    PD: For your information... Yesterday, before I was post the other message, I updated ISPConfig to 2.2.30
  3. nandelbosc

    nandelbosc New Member

    Ok, spam 9999 - me 0

    Spam wins.

    I can't resolve this problem for myself!

    Anyone can help me to resolve this issue? I can pay some money... 50€ ?

    Till, Falko, other pros?!?!

    If anyone it's interested contact me via PM or mail, I can open SSH port.

  4. nandelbosc

    nandelbosc New Member


    SOLVED, thank's Till...

    spamassassin is not working because I disabled the ispconfig spamassassin in custom template...

    I moved it...

    cd /root/ispconfig/isp/conf/customized_templates/spamassassin.rc.master /root/
    /etc/init.d/spamassassin restart
    and edit a setting in every email account and then click on save
    so that the accound data is rewritten on disk and the config files for this account get updated

Share This Page