How to install VMWare Server 2 on Fedora 14 desktop

Discussion in 'HOWTO-Related Questions' started by usuee, Jan 10, 2011.

  1. usuee

    usuee New Member

    I am no expert on either VMWare or Fedora. I am just trying to learn more about both. Love these howto: as they walk you through all the steps.

    I have gotten to to the part that I should be able to see the VMWare console through a web browser, but I can't. I type http:localhost:8222 and the page says "VMware Server 2" but nothing loads. After running sudo /usr/bin/ and answering the questions I got the starting VMware services and everything says OK.
    Starting VMware services:
    Virtual machine monitor [ OK ]
    Virtual machine communication interface [ OK ]
    Virtual ethernet [ OK ]
    Bridged networking on /dev/vmnet0 [ OK ]
    Host-only networking on /dev/vmnet1 (background) [ OK ]
    DHCP server on /dev/vmnet1 [ OK ]
    Host-only networking on /dev/vmnet8 (background) [ OK ]
    DHCP server on /dev/vmnet8 [ OK ]
    NAT service on /dev/vmnet8 [ OK ]
    VMware Server Authentication Daemon (background) [ OK ]
    Shared Memory Available [ OK ]
    Starting VMware management services:
    VMware Server Host Agent (background) [ OK ]
    VMware Virtual Infrastructure Web Access
    Starting VMware autostart virtual machines:
    Virtual machines [ OK ]

    I don't know where to begin troubleshooting this. Any one got any suggestions?
  2. falko

    falko Super Moderator ISPConfig Developer

    It must be http://localhost:8222
    If it still doesn't work, please try https://localhost:8333
  3. usuee

    usuee New Member


    I am trying http://localhost:8222 and https://localhost:8333. It was a typo in my original post.

    When I do either of them, at the bottom of firefox it reads "Waiting for localhost...". That never seems to go away. It is not timing out or doing anything.

    What could I check to see if I have the VM Ware server running? I have checked System Monitor and I don't see any process with VMWare in the name. What should I be looking for?

    When I try to connect to the server with a web browser from another machine, both ie and chrome time out and do not connect. I get the same result with http and https.
  4. falko

    falko Super Moderator ISPConfig Developer

    Have you tried to reboot the system?
  5. usuee

    usuee New Member


    Reboots only work for Windows. :)

    I did reboot just in case and there is not much difference. When I went to I got the certificate warning. I accepted the exception and the web page loads the Title and a blank page. :(

    Normally when I run into these problems, I reload the box and start over. I usually figure I missed something and it is hard to start over. Is that where I am now?

    I guess tomorrow I will reload Fedora and start over. I am sure I screwed this up somehow. These HowTos are usually very good and complete.
  6. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    ls /etc/init.d/
    ? I guess you need to call a VMware init script to start the service.
  7. usuee

    usuee New Member

    too late

    reloading Fedora now. I have it up and running and am starting the patches. Then I will start the howto over again. If I run into the same problem again I will post.:)
  8. snagles

    snagles New Member

    VMWare Fedora 14 kernel


    I have a serious problem to bring up VMWare working.

    I install using documentation from:

    Every thing looks OK, but when start compiling module vmci.o done with error. OK i found patch in internet from And of course configure and compile everything OK.
    When restarting service vmware everything looks OK. When trying to connect in localhost with in browser come login prompt. Entering username and passwor and freezing for a long time and tells me that server not responding.
    In error log i can't found nothing as error message.
    When trying to reset the service again the script display

    and until i manually kill vmware-hosd the start/stop script /etc/init.d/vmware friezed.

    So any suggestion if any see something like that.

    The machine is intel i7 with 16 G of Ram and installed Fedora Desktop 14 x64

  9. falko

    falko Super Moderator ISPConfig Developer

  10. FaZer1

    FaZer1 New Member

    Stuck at "sudo /usr/bin/"

    I have followed all steps until "sudo /usr/bin/"

    it keeps saying "sudo: command not found".

    Mind you, my is at .../home/Fred/Documents/raducotescu-vmware-server-linux-2.6.3x-kernel-71f8b66/vmware-server-distrib/bin

    Please help ...

Share This Page