How To Install VMware Server 1.0.4 On Ubuntu 7.10

Discussion in 'HOWTO-Related Questions' started by beachreader, Jan 21, 2008.

  1. beachreader

    beachreader New Member

    hello: I following the how to forge wrt to vm ware server 1.04. on ubuntu 7.10; i was doing just fine until i got to :

    Installing VMware Server - Source Tar Ball

    I open my terminal and cut and past the following:

    tar xvzf /Path/To/VMware-server-1.0.4-56528.tar.gz
    (tried using: ( sudo tar xvzf /Path/To/VMware-server-1.0.4-56528.tar.gz) too).

    tar: /Path/To/VMware-server-1.0.4-56528.tar.gz: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors

    any one have any suggestions as I did download the link :

    any suggestions....i am sure it probable something simple....thanks a lot.

  2. unclecameron

    unclecameron New Member

    You have to change the file path to whatever you're using, so you probably downloaded the file into something like


    so that's the location they mean when they say


    so you have to


    to the location you downloaded the VMware file, and then run

    tar xfvz VMware-server-1.0.4-56528.tar.gz

    and it should unzip :)
  3. beachreader

    beachreader New Member

    Great Cameron! it to launch, unfortunately I have not been successful in installing some of the other linux OS, i.e. suse 10.3 and fedora 8.0....I am able to create the partition, but once the software loads up, I get either stuck. i.e. suse10.3 try the install in text mode, but once I get to the part create partition or create partition folder it just goes in a circle. In Fedora 8 I can't navigate down to select text mode. any suggestions, I tried the patch but the link leads to nowhere. ave you been successful with installing another linux OS and which one. thanks again!! MM

Share This Page