how to install GD extension with ispconfig additional php5.6-fpm

Discussion in 'Installation/Configuration' started by kmchen, Oct 14, 2018.

  1. kmchen

    kmchen Member

    Hi,
    I installed php5.6-fpm as additional extension in isconfig-3.1.13 for an old web site on a debian 9 server. I added old extensions mysql and gd that way:
    compiled and installed without problems. Mysql connection works fine after some adaptations and
    the GD extension seems to be fine:
    but the old web site still complains about GD library with that type of message:
    Any idea ?
     

Share This Page