How To Install A PLONE CMS On Debian

Discussion in 'HOWTO-Related Questions' started by squirrel_killer, Nov 4, 2006.

  1. squirrel_killer

    squirrel_killer New Member

    Hello,

    Thanks for making this guide

    Clean install of sarge using the first two pages of the perfect install

    Followed How to, using ssh as root, no errors

    hal:/home/zopy/zinstance/bin# ./zopectl start
    . daemon process started, pid=14677
    hal:/home/zopy/zinstance/bin#

    then when I try and login from firefox I get
    Firefox can't establish a connection to the server at 192.168.1.57:8080

    Where should I look first?

    Thanks
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    netstat -tap
    and
    Code:
    iptables -L
    ?
     
  3. ginocic

    ginocic New Member

    Hi, all.

    First of all, i would thanks to Falko for his work for getting our hours on pc easier (he does the work for us. we just copy'n'paste) and funny (try different scenes and then choosing the best).

    about this HowTo, it looks like I've the same problem than squirrel_killer.
    For me, Falko, these are the outputs of the two command you ask:

    [Sorry for the smile in the quote section. it should be "*:pOP3" (lowercase, of course) ]
    and

    It looks like there isn't no 8080 port listening... and no httpd.

    Maybe we have to install also Apache from page 5 of your HowTo.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Yes, right. Do you get any error messages when you try to start Zope? Maybe in the log files?

    I don't know, I've never worked with Zope... :confused:
     
  5. ginocic

    ginocic New Member

    Sory for ansewering only now :(
    I was not at my place those days.

    I'll let you know about Zope. I never worked with that app before, too...
     
  6. tommytomato

    tommytomato New Member

    I'm working though the same tutorial, is there a typo :confused:

    Code:
    apt-get install libmxml1
    is it meant to be
    Code:
    apt-get install libxml1
    :confused:

    it seem to install ok, still running make as i type

    TT
     
  7. falko

    falko Super Moderator ISPConfig Developer

    The package libmxml1 exists for Debian, so I guess the author means that one (no typo).
     

Share This Page