How to increase Message size problem

Discussion in 'Installation/Configuration' started by AngelDrago, May 18, 2007.

  1. AngelDrago

    AngelDrago Member

    Hi Falko and Till,

    question... how can i increase the file size of the message that i receive...
    ??? o.k explaination i receive a message with an attachement of more than five megs and it will bounce back...

    This message is larger than the current system limit or the recipient's mailbox is full. Create a shorter message body or remove attachments and try sending it again.
    <mail.authorized.com #5.2.3 smtp;450 5.2.3 Msg Size greater than allowed by Remote Host... i know that my exchange server will let it go tru to any other domains but not to the one i'm sending it to and on my end i have a limit of 1gig...

    Thank you all for the help...

     
  2. torusturtle

    torusturtle ISPConfig Developer

    Hi

    check the output of
    Code:
    postconf -n | grep message_size_limit
    if you don't get any output so the default values are in place check them with
    Code:
    postconf -d | grep message_size_limit
    If you want to change the value use
    Code:
    postconf -e 'message_size_limit = 104857600'
    for 104MB or any other size in bytes.
    This will add the line above to your main.cf configuration file

    EDIT: example of calculating right size settings
    (1MB = 1*1024*1024 = 1048576 -> 100MB = 1*1024*1024*102.4 = 107374182.4 = 107374183)
     
    Last edited: May 19, 2007
  3. AngelDrago

    AngelDrago Member

    This worked great thank you very much for the help
     

Share This Page