How to force ISPConfig to use PHP 7 on Debian Jessie?

Discussion in 'General' started by Hbod, Aug 20, 2016.

  1. Hbod

    Hbod New Member

    Hi,
    my default PHP Version is 5.6.24-0+deb8u1
    I have installed additional PHP Version (PHP 7.0.9) - and I would like to use the speed improvements for ISPConfig too. 3.1RC has "full PHP 7 support" (just read that on the changelog)

    How or where do I have to make modifications to force ISPConfig itself :)8080) using PHP 7 insted of 5.6.24-0+deb8u1

    Thanks for answering!
     
  2. Jesse Norell

    Jesse Norell Active Member

    I you have to change the system php version, you can't use an "additional php version" which is available for websites. Changing the system php version is a frequent source of problems, you may do well to avoid that, though you could run your control panel node on ubuntu 16 for a supported configuration.
     

Share This Page