How to enter the ispconfig program

Discussion in 'Installation/Configuration' started by cruz, Apr 26, 2007.

  1. cruz

    cruz New Member

    I setup centos 5 and installed ispconfig. My domain is being transferred. I installed it with https://. How can I enter the program? it will not let me enter the ip address. I get the security window.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You must accept the SSL certificate in the security window of your webrrowser.
     
  3. cruz

    cruz New Member

    accept the SSL certificate

    I found the ssl in the web browser under the internet options/content. How do I enter it to accept the ssl for the program?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    You dont have to configure anything under options. Just accept the SSL certificate when requested after you opened the page in the webbrowser.
     
  5. cruz

    cruz New Member

    this is what I get

    Internet Explorer cannot display the webpage
     
  6. edge

    edge Active Member Moderator

    Lower the security settings in IE

    In IE7 go to "Tools" > "Internet Options" and select the tab "Security"
    When on the tab "Security", select the "Internet Icon", and drag the slider in the "Security level for this zone" to "Medium-high".

    When done, click on "OK", and try again.

    I think it's the same for IE6
     
  7. cruz

    cruz New Member

    same message

    I get the same message. I checked that the firewall was disabled on server. It is. I made sure port 81 is open on my router. it is. What can be causing this problem?
     
  8. i00601

    i00601 New Member

    Same Problem

    I had the same problem. Reinstalled ISPConfig and selected http access. I know this is a poor solution but I needed to get the server up and running. SSL certificate was not generated during install. (I have 2 other servers on CentOS 4.4 and had no problems - only on CentOS 5).
     
  9. cruz

    cruz New Member

    I think you are right

    I believe you are right. Every time I put the phrase in, it failed and I know I put it in correct. I have reloaded and reinstalled this server many times. I wanted to get it right. But it will not get past the phrase key without telling me Warning or error. I know I entered the phrase correct. Then I enter it again and it takes it. I will try and make a new key like was suggested above in this post. Thanks for your input about your troubles.
     
  10. falko

    falko Super Moderator ISPConfig Developer

Share This Page