how to configure remote desktop in SUSE 10.3

Discussion in 'HOWTO-Related Questions' started by ammartahir1978, Feb 27, 2008.

  1. ammartahir1978

    ammartahir1978 New Member

    hi everyone,

    I have a stand alone linux suse box and i am having couple of issue with it, please help.

    1. display doesnt work properly. i can post my X config file.
    2. i can ping the IP address but i can not remote in or telnet it from anyother windows machine or connect to mail server. (postfix)
    3. i can send email out but can not receive email .


    please help by step by step explainationso that i can fix these issues.

    Regards,
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What exactly isn't working? Any errors in your logs?


    Most likely a firewall problem. What's the output of
    Code:
    iptables -L
    ?
    Any errors in your mail log? Does the MX record of the domain you're sending to point to your server? You can check that with
    Code:
    dig mx yourdomain.com
     
  3. ammartahir1978

    ammartahir1978 New Member

    okay

    i can send email to external email address:

    if i leave it as it is the other thing is i can not connect to esmtp externally

    i can telnet on the local machine and telnet from external machine as well but when i try to connect to smtp from other application it gives error

    i dont eith my smtp is correctly running or not

    whent i do telnet localhost 25

    i get msg that connected and esmtp POSTFIX and i can do helo localhost as well.

    so i dont know what it do : i am new to it.

    please help in step by step how can i check everything.
     
  4. ammartahir1978

    ammartahir1978 New Member

    server:/ # iptables -L
    Chain INPUT (policy ACCEPT)
    target prot opt source destination

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination
     
  5. falko

    falko Super Moderator ISPConfig Developer

    Any errors in your mail log? Does the MX record of the domain you're sending to point to your server? You can check that with

    Code:
    dig mx yourdomain.com
     
  6. ammartahir1978

    ammartahir1978 New Member

    longtallsally (Linux release 2.6.22.5-31-default #1 SMP 2007/09/21 22:29:00
    UTC) (0)

    login: ammar
    Password for ammar:
    login: Cannot resolve network address for KDC in requested realm while getting i
    nitial credentials
    Last login: Fri Feb 29 12:57:45 from mail.longtallsally.co.uk
    Have a lot of fun...
    ammar@longtallsally:~> dig mx longtallsally.com

    ; <<>> DiG 9.4.1-P1 <<>> mx longtallsally.com
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 40951
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;longtallsally.com. IN MX

    ;; ANSWER SECTION:
    longtallsally.com. 86400 IN MX 10 mailshot.longtallsally.com.

    ;; ADDITIONAL SECTION:
    mailshot.longtallsally.com. 86400 IN A 194.54.8.248

    ;; Query time: 7 msec
    ;; SERVER: 194.54.8.2#53(194.54.8.2)
    ;; WHEN: Fri Feb 29 17:57:10 2008
    ;; MSG SIZE rcvd: 76

    ammar@longtallsally:~>


    i think its problem with smtp pot 25 is not connecting how can i check it or fix it pleaase help its urgent
     
  7. falko

    falko Super Moderator ISPConfig Developer

    Is 194.54.8.248 the correct IP address?
    Is your server in a local network? Does your ISP block port 25?
     

Share This Page