How to compile apache2 with PHP 5.x.x?

Discussion in 'Server Operation' started by tom, May 4, 2006.

  1. tom

    tom Member

    I'm not having a log experience in compiling things... I've read that there are 3 possibilities to let apache work with PHP.

    1. comliled in apache
    2. Load the PHP molule for apache
    3. cgi

    To me it seem that ISPC has the compiled in version.
    I'm using debinan3.1 and I would upgrade PHP4 to PHP5. What would be the best - and how to do?

    PHP 4 is used as a molule noe. I only want to upgrade to the lastest PHP version. How can I do it?

    Last edited: May 5, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

    You can install PHP5 from or from for Debian Sarge.

Share This Page