How stable/secure is the server after the Perfect Setup (Ubuntu 6.06) install?

Discussion in 'HOWTO-Related Questions' started by carloscastaneda, Jul 11, 2006.

  1. carloscastaneda

    carloscastaneda New Member

    Hello everybody this is my first post on howtoforge. I've been reading howtoforge.com for some time and I find it very usefull.

    Anyway my first question is if the server after preforming the perfect setup (ubuntu 6.06) needs more configuration - security and optimization wise?

    I don't need bleeding edge, I only need the software from the "perfect setup" howto + webmail.

    I also wonder if and with what frequency should I update the system or I can set it once and forget it.

    Best regards.
     
  2. falko

    falko Super Moderator

    It's totally up to you. It's a good idea to turn on the ISPConfig firewall after you've installed ISPConfig. Also have a look at some HowtoForge tutorials: http://www.howtoforge.com/taxonomy_menu/1/3 and http://www.howtoforge.com/taxonomy_menu/1/9

    It's also totally up to you. You might want to check for updates once a week or so:
    Code:
    apt-get update
    apt-get upgrade
     
  3. carloscastaneda

    carloscastaneda New Member

    Will istalling and tweaking other parametars of the system affect the ISPConfig configuration and work?

    I would also like to install ClamAV for my mail server - can I just apt-get install clamav? Will that work for this setup?

    cheers
     
  4. falko

    falko Super Moderator

    It depends on what you want to tweak...

    ISPConfig comes with ClamAV, so there's no need to install a second one.
     
  5. carloscastaneda

    carloscastaneda New Member

    What about SpamAssassin? Do I need to set something or it will work just fine the way it is?

    thanks a lot for all the information.
     
  6. Ben

    Ben HowtoForge Supporter

    I'd say it works fine as it is, but don't forget acitvating it for each emailaccount ;)
     
  7. adriaan

    adriaan New Member

    And set it to:
    discard 3.0

    Works (worked, now ISPConfig is broken...) fine for me!
     

Share This Page