How long to format/partition 20GB with ext3?

Discussion in 'Installation/Configuration' started by socbutter, Oct 18, 2007.

  1. socbutter

    socbutter New Member

    I 've been following the tutorial the Perfect Desktop OpenSUSE 10.3 with DVD CD(gnome and kde) and the formatting/partition takes a long time. Tried overnight (DVD), 3 hours (CD/Gnome), 2hours (CD/kde).

    I would like to get to the point where I'm have the complex problems you guys are having rather than this silly install problem.

    My pc is fairly modern Intel Core 2 Duo, Asrock MOBO and ATI AGP Video Card x800, 2 Gigs of ram. My HD is 250 Gig WD.
  2. falko

    falko Super Moderator ISPConfig Developer

    Normally the partitioning shouldn't take more than a few minutes... Maybe your HDD isn't fully supported by OpenSUSE...
    You could try to preformat the HDD with GParted (see ) and then install OpenSUSE on these partitions.
  3. socbutter

    socbutter New Member

    Thank you Gnome Partition Editor worked!

    Used Gparted (force VESA) to format 2 partitions ( 1 ext3 and the other windows partition) at the end of the disk. Had to do each individually. So I inserted the OpenSUSE DVD and then the Gnome CD ( I thought the DVD had everything?) Finally got to "Package Installation". Its currently stuck at "Remaining > 4:06:01" Sometimes it comes back with a connection error to some package(S)(.rpm) so Retry..... I am waiting.

    I am going to reboot and try again:( :(

    BTW I replaced the HD with a Maxtor 200 G and then tried to reinstalled (with no satisfaction) and finally ran Gparted.


    Tried Seagate and Maxtor HD using Gparted to create the Partitions also to erase all partitions. Tried all config without any success.
    So I installed Windows XP Home Edition with no problems. Will try again when I get rid of my wifes old Dell from 1990 with 1.2 GHz P 2 just to experiment.
    Last edited: Oct 21, 2007

Share This Page