How do you set up client for SSL?

Discussion in 'General' started by heftigrat, Jan 12, 2006.

  1. falko

    falko Super Moderator ISPConfig Developer

    Please post the output of
    Code:
    iptables -L
     
  2. heftigrat

    heftigrat New Member

    Didn't do much (that probably indicates a problem):
    Code:
    [email protected]:~# iptables -L
    Chain INPUT (policy ACCEPT)
    target     prot opt source               destination
    
    Chain FORWARD (policy ACCEPT)
    target     prot opt source               destination
    
    Chain OUTPUT (policy ACCEPT)
    target     prot opt source               destination
    [email protected]:~#
     
  3. falko

    falko Super Moderator ISPConfig Developer

    No, that only means that your firewall is not running.
    Do you maybe have a firewall on your client PCs that block accesses to ports 993 and 995?
     
  4. heftigrat

    heftigrat New Member

    That must be it. I just tried connecting from home and it worked fine. The corporate LAN must have some device that's blocking those ports. I'll have to talk to our admin about it. Thanks!
     
  5. heftigrat

    heftigrat New Member

    Now that I've got that fixed, is there a way to turn on SSL for SMTP?
     
  6. falko

    falko Super Moderator ISPConfig Developer

    You can use TLS instead.
     
  7. heftigrat

    heftigrat New Member

    oops, didn't think of that. Thanks, fellas!
     

Share This Page