How do I upgrade PHP 5.1 to 5.2 in The perfect setup Ubuntu 6.06

Discussion in 'HOWTO-Related Questions' started by greenpete, Mar 23, 2008.

  1. greenpete

    greenpete New Member

    It seems I have lots of questions, I wonder if I should ask them all at once?
    Anyway, this one is about how I would upgrade to PHP 5.2 from 5.1 in The perfect setup Ubuntu 6.06.
    I want to run a CMS that's insists on at least v5.2 (and with GD module) and my server is running 5.1.
    I regularly run 'sudo apt-get update' and 'sudo apt-get upgrade' but the version stays the same.
    Any help would be appreciated, thanks.
     
    Last edited: Mar 23, 2008
  2. falko

    falko Super Moderator

    If there's no PHP 5.2 package for Ubuntu 6.06, you can either try to install the appropriate packages from newer Ubuntu versions, or you compile PHP manually.
     

Share This Page