How do I uninstall Ispconfig3 or find the generated passwords?

Discussion in 'Installation/Configuration' started by randyz141, Dec 13, 2021.

  1. randyz141

    randyz141 New Member

    I was using the
    Perfect Server Automated ISPConfig 3 Installation on Debian 10 - 11 and Ubuntu 20.04
    On a Debian 11 server, everything was going perfect with no problems, until it got to where it said installing Ispconfig3
    and then I messed up by accidentally dumb thumbing the keyboard and canceled the install before it was complete.
    I tried to rerun it, it says it's already installed and aborts. But when I tried to open ispconfig3 in the browser it gave a file not found error. the PHP uninstall script was not in the install folder so I couldn't use php -q uninstall.php so I tried using
    to see if it would complete the installation and it did. I can now open ispconfig3 in my browser to the login screen.
    but I have no idea what the password is because the updater didn't generate one. and the /tmp/ispconfig-ai/var/log doesn't have the generated passwords I assume because it didn't complete.
    So now I need to know how to manually uninstall Ispconfig3 or find another way of getting the passwords.
    It's a fresh server install so there is nothing to worry about saving as for client info is concerned. I had opted to have my isp reinstall the os for me but they want way too much $ to do it.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. randyz141

    randyz141 New Member

    Thank you using the mysql update worked

Share This Page