How do I setup my server?

Discussion in 'General' started by Belelros, Feb 9, 2010.

  1. Belelros

    Belelros New Member


    At first thanks for your time. I really don't know what else must I do in order that my domain and my server works together.

    I've pointed my domain ( to my server but I think I may have set up at MyDNS but I don't have any idea of how to do that. I'm really n00b with this as this is my first dedicated server I have.

    May someone bring me some light?

    I've tried to do something with my little knowledges about that but it is not working.

    Thanks in advance for your time.
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you install MyDNSConfig?
  3. Belelros

    Belelros New Member

    Yes, it is in fact installed :)

    Thanks for your reply
  4. falko

    falko Super Moderator ISPConfig Developer

    mh1:~# dig ns
    ; <<>> DiG 9.3.4 <<>> ns
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 42065
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0
    ;                 IN      NS
    ;; ANSWER SECTION:          172800  IN      NS          172800  IN      NS
    ;; Query time: 155 msec
    ;; SERVER:
    ;; WHEN: Thu Feb 11 14:51:21 2010
    ;; MSG SIZE  rcvd: 79
    Are and your own servers? If so, is MyDNS installed on them and running?
  5. Belelros

    Belelros New Member

    Hi Falko,

    My server is and you can check that MyDNS is installed in it by entering is the secondary DNS that our hoster provide us.

    The only thing I think is missing is the settings at the server.

    Thanks for your replies ^^
  6. falko

    falko Super Moderator ISPConfig Developer

    In MyDNSConfig, you must first create a zone for, and afterwards you add records like www, mail, etc.
  7. Belelros

    Belelros New Member

    Thats where I need help
  8. falko

    falko Super Moderator ISPConfig Developer

    Where exactly? What fields give you problems?
  9. Belelros

    Belelros New Member

    Well I set up a DNS zone but it seems that isn't working. I've tried so many configs and waited 24 hours but when you enter at it keep solving host and, finally, doesn't work.

    I don't know what to do right now :(

    You can see that is well configured and also the Dig works as intended but... what's wrong so?
    Last edited: Feb 15, 2010

Share This Page