How do I correct the clock on the desktop?

Discussion in 'Desktop Operation' started by AmieGibson, Apr 10, 2007.

  1. AmieGibson

    AmieGibson New Member

    We have two machines which we upgraded from SuSe 9.3 to SuSe 10.2. Both are NTP clients. Both reply the same to "ntpg -p", and on both "date" gives the 24 hour format UTC time.

    However, on the task bar clock (lower right of screen) one shows 24 hour UTC time and one shows 12 hour UTC time but with no AM or PM.

    We want to show 24 hour UTC time on both. Under "configure clock" both machines show the same apparent options. What should I do with the machine showing only 12 hour time to convert it to 24 hours?

    Thanks a bunch!
    Amie
     
  2. falko

    falko Super Moderator

    Right-click the clock and select the correct options (at least this works on GNOME on a Ubuntu system...).
     

Share This Page