How Configure a Domain in ISP

Discussion in 'Installation/Configuration' started by escn24, Feb 18, 2012.

  1. escn24

    escn24 New Member

    Hi all!

    I'm new here and have a problem ...
    Yesterday I installed ISPConfig following the instructions on Ubuntu 11.10 (No Server Edition)
    I have an Apache with PHP5 and MySQL running, it is connected via Fritzbox and DynDNS domain. This works quite well. What I would now like to, I would like my domain ( ) via ISPConfig make administering a service for other people and Hosting. Now that I have installed and ISPs have set up so far almost everything I get in interface Config / System Config / domain is a box where I enter a html code? HTML to create a new domain I can not do anything ... I would like to be the only people for me in WP, it will not create the page, a domain Register this can and will be hosted on the server then at me. How can I do best and what code I need to enter it? How can I manage my own domain through your ISP?

    I know a lot of questions .. and I hope to have a quick answer

    LG Peter
  2. falko

    falko Super Moderator ISPConfig Developer

    Where do you have to enter HTML code? Do you have a screenshot?

    You need to register a domain and create DNS records that point to your router's public IP. If this IP is dynamic, you should create CNAME records for your domains that point to your DynDNS domain (which points to your router's public IP).
  3. escn24

    escn24 New Member

    Pictures of my ISPConfig

    Hi Falko,

    here some Screenshots about my ISPConfig...

    I hope thats Helpfully...

    Regards Peter

    Attached Files:

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    You enabled the domain module partially but missed to enter the domain name in the "Domain" module part there before you added the site.

    Either a) you disable the domain module under System > Server config to get a domain input field in the web form or b) you fully enable the domain module for the administrator user under System > CP users, then relogin and enter the domains for your client in the domain module first which shows up in the upper menu now.
  5. escn24

    escn24 New Member

    Hi Till,

    in the Pulldown menu there is no Domain displayd!? What can i do there?

    Regards Peter
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Please see my post #4 above, I described you the two options that you have. Do either waht I described as option a) or do what I described as option b).

Share This Page