how can install php 5.2.5 + apache 2.2.6 + mysql 4.1.22 standart editon on ubuntu

Discussion in 'Installation/Configuration' started by jkmurkom, Feb 6, 2008.

  1. jkmurkom

    jkmurkom New Member

    i want to setup a test server and i used http://www.howtoforge.com/perfect_setup_ubuntu_6.06 this tutorials i complate all step but when i upload my files to server its now working because i need to install " php 5.2.5 + apache 2.2.6 + mysql 4.1.22 standart "

    how can i install them

    ty for helping
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What application are you trying to set up?
     
  3. jkmurkom

    jkmurkom New Member

    i want to setup a test server and i used http://www.howtoforge.com/perfect_setup_ubuntu_6.06 this tutorials but i have a problem about mysql version my mysql's backup is version 4.1.22 and i install 5.0.22 so i have problem about my db character how can i convert my old version of mysql or how can i remove mysql 5.0.22 and reinstall 4.1.22


    sorry for my english :)

    ty for helping...
     
  4. falko

    falko Super Moderator ISPConfig Developer

Share This Page