How can I correct this mistake?

Discussion in 'Installation/Configuration' started by savetheorcas, Oct 12, 2006.

  1. savetheorcas

    savetheorcas New Member

    Durring the installation of ISPconfig I made a slight type when entering the email address I want all spam forwarded to (durring the spamassassin setup portion). Since you can't backspace I had to just accept my mistake and move on.

    However, I would like to correct this, but I can't seem to find where this setting is configured at. Can someone please tell me what I would need to do in order to correct this mistake?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    There is no spam forwarding in setting or function in the ISPConfig setup nor in ISPConfig itself.
  3. edge

    edge Active Member Moderator


    I think he is talking about this part (during install of ISPconfig):

    I do not know where to set it
  4. falko

    falko Super Moderator ISPConfig Developer

    I'm not sure in which file this is set, but you can simply do another ISPConfig installation over the existing one (this won't break anything), it will then compile SpamAssassin again, and you can give the correct answer.
  5. bluethunder82

    bluethunder82 Member

Share This Page