How about a How To install iFolder 3.x

Discussion in 'HOWTO-Related Questions' started by baldur2630, Mar 20, 2010.

  1. baldur2630

    baldur2630 New Member

    Could we PLEASE have one of your brilliant Howto's?

    Howto install iFolder 3.x (I think 3.8 is the latest) on anything EXCEPT SuSE or OpenSuSE.

    CentOS 5.4 or any 32-bit version of Ubuntu would be fantastic.

    I just HATE SuSE and Novell.

Share This Page