Hotmail Forwarding

Discussion in 'HOWTO-Related Questions' started by FloGo, Jan 26, 2009.

  1. FloGo

    FloGo New Member

    @Author (sjau):


    You're the Author of the Hotmail-Article (the Forwarding) and I wanted to ask what may have gone wrong:
    I've got the SMS-Code, entered it into the confirmation-form.
    I changed to the forwarding-options, tested if it worked yet without success.
    Back to the mobile-notification-options, chosen that I haven't got the SMS-confirmation-code, then chosen not to receive any notification, saved that, went back to forwarding-options, and checked again that it wont work (same answer: "please just use e-mail domains from Microsoft") .
    Do you already have answer from people of other countrys, if it works for them?
    And which E-Mail-Provider did you use for your forwarding?

    Thx, Regards,
    Florian Golemo
  2. sjau

    sjau Local Meanie Moderator

    did you try to logoff and login again?
  3. FloGo

    FloGo New Member


    Yes, a few times experimenting around with the order of altering the two options (forwarding and notification).
    I even logged out, deleted all cache, cookies and stuff and logged back in without success.
    Has anyone else tested that HOW-TO yet?
  4. sjau

    sjau Local Meanie Moderator

    can you post screen shots of the notification options and forwarding options?
  5. FloGo

    FloGo New Member


    I've attached the screens (sry, they're in german - but yours should have been in german, too).

    Attached Files:

  6. sjau

    sjau Local Meanie Moderator

    Click on "Windows Live Mobile" link in the notifications options to change Windows Live Mobile account.

    Then setup "Hotmail Notification"

    And then, for testing, set all your new incoming emails to notification. Save it and send yourself an email and see if you get notified (this will cost a bit). If that works, then disable all notifications again and try to setup the forwarding.

    I have to say, my forwarding looks different than yours.

    Attached Files:

  7. FloGo

    FloGo New Member

    Works like a charm

    as the Title reads:
    perfect work (the solution was the "windows live mobile"-link and the confi done THERE and not in the main window.

    By the way... how did you know?
    You're not from Hotmail-Team, are you?
  8. sjau

    sjau Local Meanie Moderator

    no, not hotmail team... I've done this with two accounts and it worked the way I wrote it down... I guess I have to add an alternative way throught he windows live mobile link if it's not working properly.

    Anyway, good it's resolved and don't forget to turn the notification on mobile devices off, otherwise you'll be billed for receiving the notifications on your cell phone.
  9. sjau

    sjau Local Meanie Moderator

    and don't forget about the 3-months-expiration. If you use msn messenger it should be no problem.
  10. FloGo

    FloGo New Member

    Well, thanks, that shouldn't be a Problem since the messenger runs all the time... ^ ^
  11. tasomh

    tasomh New Member

    still doesn´t work for me

    hey sjau,
    i´m very pleased to read your attempt to forward hotmail emails to non-microsoft-domains because thats bugging me for a long time now.

    i followed your instructions step-by-step, but it didn´t work. i got exactly the same forwarding settings window like flogo.
    then i did this steps you wrote to help flogo and i tested my mobile notification setting with an email. no problem there, i´ve got the message on my phone.
    so i returned to the windows live mobile page, set the notification to "none" and i got to the forwarding settings, but nothing has changed. again i got the little yellow box saying "forwarding is only available for live/msn/hotmail domains"


    i was wondering that the flogo´s problem was not setting up his notifications in the windows live mobile window, because (as you can see in my first screenshot) i get in the notification set up menu of windows live mobile redirected to the hotmail settings. is that the case for you, too? i hope hotmail didn´t fix this little "hack" in this short period of time...

    hopefully you understood my issue and i would be very very happy if you could help me

    (PS wie mir gerade auffällt, hätte ich wohl auch deutsch schreiben können :) )
  12. sjau

    sjau Local Meanie Moderator

    Well, once you verified through the windows mobile site that the forwarding onto your cell phone works and after having it deactivated there then go back to the hotmail account.

    Select from the options drop down "more options" and then setup the notification there.

    If that does not work I have no clue. I just setup a forward to gmail and it works. I also have no more cell # to test this....
  13. tasomh

    tasomh New Member

    okay but the set up page in my first screen looks the same way as yours?

    some months ago i had a forward to a domain set up, maybe thats the problem.
    maybe i redo the whole procedure but i dunno how to deactivate the mobile notification. i hope there is a way.

  14. sjau

    sjau Local Meanie Moderator

    yes, it looks the same...

    go to hotmail --> Options --> More Options

    select from the list the notifiction on mobile devices for new emails

    In contrast to the mobile page this will not open a pop-up.

    Make sure there is also set that no notficiation shall occur.
  15. tasomh

    tasomh New Member

    thanks for your support.
    i had deleted my live mobile account and redid every step of your instruction. i´ve noticed that i dont get these two options you mention in point (6), there you say i have to choose the second one. i can only choose from the notification settings like "no notification", "notification for mails from my contacts" etc.
    as i recall this was also the case when i tried it first.
    maybe thats why it doesnt work.
  16. sjau

    sjau Local Meanie Moderator

    how did you delete the mobile account?
  17. tasomh

    tasomh New Member

    to delete your mobile account, go to the notification settings menu of windows live mobile. there you can choose between setting up your hotmail notification, messenger notification and other services. hit the last one and choose under "my account" to delete it.

    but like i said, this didnt work for me too.
    i´ve now tried to set up the forwarding for an other ( account, everything happened like you wrote in the instructions but again, no forwarding allowed. i got the yellow box again. too bad
  18. sjau

    sjau Local Meanie Moderator

    ok, that works... I guess I'll redo the whole howto with pictures :)
  19. tasomh

    tasomh New Member

    that may be helpful. thanks for your patience :)

    i´ll try it again tomorrow, when i´m home again. maybe its the internet. lol, i dont believe in that as well, but never give up hope.

    thanks again sjau.
  20. sjau

    sjau Local Meanie Moderator

    howto is updated, also made screenshots but Falko or Till ahve to authorize those first.

Share This Page