Hostname & Domain Name Issue

Discussion in 'Installation/Configuration' started by DJLunacy, Nov 13, 2006.

  1. DJLunacy

    DJLunacy New Member

    Ok we ditched CentOS after i figured out what was going on with my internet issue. Anyways we are using Ubuntu 6.10 server now.

    I followed all the directions of the Perfect Setup and everything appears to be working correctly.

    I installed ISPConfig and got stuck when it asked me for my hostname and domain name it said it couldn't connect to it most likley becuase the domain name isn't point to our server here.

    I told it our hostname and local network ip 192.168.1.86 and it appeared to either except that or just quit after the 10th time of not being happy with my answer.

    Can I now install phpMyAdmin and use ISPconfig without specifying a domain?

    If so how do i get to it?

    Thanks
     
  2. Hans

    Hans Moderator ISPConfig Developer

  3. till

    till Super Moderator Staff Member ISPConfig Developer

    You can install ISPConfig without to specify a domain. When the installer asks for the hostname, leve it empty and hit return and then enter your IP address when you are asked for the domain.
     
  4. DJLunacy

    DJLunacy New Member

    Would I use the IP of 192.168.1.86?

    Thats the local ip of my linux box.

    Do I need to re-install ISPConfig or is there a way to re-enter those settings without reinstalling?

    I think it missed something to make it come up when i attempt to run it.

    Thanks
     
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes.

    ISPConfig is not installed on your server yet when you stopped the installer as it asked for the domain.
     

Share This Page