Horde with ISP Config

Discussion in 'ISPConfig 3 Priority Support' started by tonytroy, Mar 26, 2014.

  1. tonytroy

    tonytroy Member


    After installing ISP Config 3 (big thx to till), I followed this tutorial http://www.howtoforge.com/install-horde-5-webmail-for-ispconfig-on-debian-wheezy to have a better webmail than SquirrelMail.

    So, I did everything as wrote on the tutorial and when I tried to first login on my-server-ip-address/horde, I felt on a login page requiring login + password. I can't just put the login I choose when I setted up Horde (cause it tolds me to give a password that I don't have).

    So I looked at the horde/congif/conf.php, replacing


    Not working.

    I tried to create user + password directly into the DB (horde_users table) => Still not working.

    I changed $conf['signup']['allow'] to true, in order to try to create an account with Horde => White page..

    I can see my email in $conf['auth']['admins'], but I don't know what to do now to make it work.

    Does someone know how to fix this ? Or just where to look to have some clues ?

    Thx in advance :)


  2. srijan

    srijan New Member HowtoForge Supporter

  3. tonytroy

    tonytroy Member

    Hey Srijan,

    All tables of horde DB are empty, that's why I created user + password directly into the DB (horde_users table), as I said, but it didn't work. For the password I tried with "MD5" and "password" encryption but no result.

    Anyway, thx for your help :)
    Last edited: Mar 26, 2014
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. tonytroy

    tonytroy Member

    Thx again till for your precious help, it worked perfectly :)

    For horde, i'll try to make it work later (just because i'm curious and stubborn ^^).

    I have a last question/problem :

    Mails work perfectly (sending and receiving) with roundcube and squirrelmail.

    Now I'd like to make it work with smartphones, but I have one problem : an smtp server is requested..

    I tried to put in it "mail.mydomain.tld" but it doesn't work. I also created a DNS A-Record with smtp and the IP address of the server, but nothing..

    On my smartphone I have

    Did I missed something ?
    Last edited: Mar 26, 2014
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    As smtp server, you can use any domain name that points to your server in dns, so mail.mydomain.tld or even mydomain.tld is ok.

    The relay message indicates that your phone might have tried to send a email trough your server without authentication. check that you smtp authentication in your phone, the username is the full email address (some mail apps remove the @domain.tld part, if thats the case, add it again) and the password of the mail account (the one that you use for the webmail login as well).
  7. tonytroy

    tonytroy Member

    Till, you're just the best :)

    Thank you very much, I think I won't bother you for a while.
    I'm really amazed by your knowledge !

Share This Page