Horde 3 update framework to 4

Discussion in 'Installation/Configuration' started by GHz, Jun 2, 2011.

  1. GHz

    GHz New Member

    Hi all,

    I just installed Horde groupware v3 (via a tarball) on my ISPConfig server, and it ran well. I noticed that there was a new version of the framework (4.0.5) which also brings activesync functions. So I tried to install the new version by using pear, but after the installation succeeds, Horde doesn't work anymore: It throws all kinds of errors about function from Horde that are not available anymore.

    Does somone know how I can successfully install a horde 4 groupware server? I did everything according to the install documentation.
  2. GHz

    GHz New Member

    Hmm, did a clean install, now horde ' works', but the admin page is blank. I checked the error log from apache, and my syslog, but no errors are reported. What could be wrong here? I have gettext support in PHP.

Share This Page