Hi All, I have big problem, help please

Discussion in 'General' started by tio289, Jul 28, 2009.

  1. tio289

    tio289 Member

    hello, I have ispconfig 3.0.1.1. All tabs (system, client, monitor, sites...) working properly, but when I want go to "Email" tab, then server says Ajax Request was not successful. I dont know, what I do... This error appear itself. Help me please. thanks for replies.

    ///////////////////////////////
    I do some experiments: I try to call function loadContent from address bar.
    I call javascript:loadContent('mail/mail_domain_list.php'); and ajax was not sucesfull
    BUT when I rename /usr/local/ispconfig/interface/web/mail to anything, example /usr/local/ispconfig/interface/web/mailXYZ and call
    javascript:loadContent('mailXYZ/mail_domain_list.php'); ajax was Sucesfulll....why???? how repair this error?
     
    Last edited: Jul 29, 2009
  2. Mark_NL

    Mark_NL New Member

    I would first upgrade to the latest ISPConfig 3 version ISPConfig 3.0.1.3 is available, and 3.0.1.4 beta as well.
     
  3. tio289

    tio289 Member

    I upgraded to 3.0.1.4, but same problem
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    This is no ispconfig problem. Looks as if you have some kind of alias for or rewrite rule "mail" defined somewhere in your setup outside from ispconfig which causes this problem. Check your apache configuration and remove this alias.
     
  5. tio289

    tio289 Member

    ohhh, yes, thanks very much
     

Share This Page