Hey I've Got a Question--Installing Wine

Discussion in 'Installation/Configuration' started by sbovisjb1, Mar 16, 2006.

  1. sbovisjb1

    sbovisjb1 HowtoForge Supporter

    Hey...
    I was installing wine, via yum extender in the command prompt.... this is what i got.

    [sbovisjb1@localhost ~]$ su -
    Password:
    [root@localhost ~]# yum install wine
    Setting up Install Process
    Setting up repositories
    core 100% |=========================| 1.1 kB 00:00
    dries 100% |=========================| 951 B 00:00
    freshrpms 100% |=========================| 951 B 00:00
    rpmforge 100% |=========================| 951 B 00:00
    extras 100% |=========================| 1.1 kB 00:00
    newrpms.sunsite.dk 100% |=========================| 951 B 00:00
    updates 100% |=========================| 951 B 00:00
    updates-released 100% |=========================| 951 B 00:00
    http://ftp.ndlug.nd.edu/pub/fedora/linux/core/4/i386/os/repodata/repomd.xml: [Errno 4] IOError: <urlopen error (111, 'Connection refused')>
    Trying other mirror.
    base 100% |=========================| 1.1 kB 00:00
    Reading repository metadata in from local files
    primary.xml.gz 100% |=========================| 709 kB 00:02
    rpmforge : ################################################## 2959/2959
    Added 1330 new packages, deleted 1891 old in 11.50 seconds
    primary.xml.gz 100% |=========================| 380 kB 01:12
    updates-re: ################################################## 1080/1080
    Added 16 new packages, deleted 2 old in 2.38 seconds
    Parsing package install arguments
    Nothing to do<-------what does this mean?

    Was Wine installed sucessfully?

    Cheers
     
  2. falko

    falko Super Moderator

    This means that wine was already installed.
     

Share This Page