Hetzner: Xen Cloud Platform XCP1.0Beta - Problems with network

Discussion in 'Server Operation' started by itsnedkeren, Feb 11, 2011.

  1. itsnedkeren

    itsnedkeren New Member

    Hi all,

    I'm using a Hetzner EQ8 with the ISO image of XCP1.0Beta version which can be found here

    Just to clarify, this is a complete distro, there is no underlying Linux OS, just this ISO.

    I know that Hetzner does NOT support bridged networking, but only routed.

    My problem is though, that I am not even able to get the server online :(
    No virtual machines are installed, this is a completely new installation and I have NOT modified anything.

    I've entered a static IP address in the management console.

    Why it's not coming online I have no idea about :(

    My "ifconfig" states that "eth0" have NO ipadress.
    My "ifconfig" states that "xenbr0" have the external IP address of the server
    BOTH interfaces has the same MAC address

    AFAIK this is supposed to work, isn't it?

    I tried following this guide, but that only works if you have an underlying distro installed, which I don't.

    Please, is there someone able to assist?

    Thanks in advance
  2. itsnedkeren

    itsnedkeren New Member

    Solved, apparently Realtek network cards and XCP1.0 + Citrix Xenserver 5.6.1 FP1 does NOT like each other.

    When I installed 5.6.0 of Xenserver all was fine.

Share This Page