Help with Monitor tab and New Database Creation

Discussion in 'Installation/Configuration' started by kevtucker, Aug 8, 2012.

  1. kevtucker

    kevtucker New Member

    Hi, Have a few problems with my ISPConfig installation if anyone can help me.

    First off is the Monitor Tab does not seem to have updated anything since last Sunday.

    My most recent log file for "Show update State" was "Data from: 2012-08-05 18:00"

    Also, when I am creating a Database for a user in the Database tab its not showing up in phpmyadmin.

    I have to add the database in Phpmyadmin. It was working but all of a sudden its not :)

    Hope someone can help.

    Thanks

    Kevin
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you changed the mysql root password since you installed ispconfig?
     
  3. kevtucker

    kevtucker New Member

    Yes I have.

    Ah, Well on Sunday my Computer which I have my server on (iMac using VMware) had a power cut which is the last time Monitor tab was updated.

    Last night I tried logging in as root but would not accept my password so had to change it and it worked before Sunday's power cut.

    Don't know how it changed.

    How can I fix this ?

    Thanks for your reply.

    Kevin
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please change the mysql root password in the file /usr/local/ispconfig/server/lib/mysql_clientdb.conf as well.
     
  5. kevtucker

    kevtucker New Member

    Hi, I checked that file and it is the correct password.

    I read your message wrong I did not change the Mysql password just the Root password but I used the old password for Root.

    Still have the problem of No Monitor Updates or cannot add new Databases through ISPConfig.

    Any more Ideas ?

    Thank you for reply.

    Kevin
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page